Upgrade WordPress naar 4.3.1 ivm een lek


Gebruikers van WordPress als CMS dienen hun versie te upgraden naar WordPress versie 4.3.1. in verband met een recent gevonden lek. Door het misbruiken van het lek in WordPress kunnen criminelen een website die niet is geüpgraded overnemen zo meldt het Computer Emergency Readiness Team.

Het zou gaan om twee cross-site scripting fouten waardoor gebruikers zonder voldoende rechten prive berichten konden publiceren en sticky’s aan konden maken. Daarnaast zijn er 26 bugs verholpen.

Zorg dat u website altijd is geüpgraded naar de laatste versie, gelukkig zijn de meeste web-hosts zo ingericht dat ze de upgrade automatisch uitvoeren.

Heeft u een vraag? Stel uw vraag in ons nieuwe forum!
Ik doe mijn best u verder te helpen.

Ga naar ons forum.

Geef uw mening over dit artikel: 1 Ster2 Sterren3 Sterren4 Sterren5 Sterren (Nog geen beoordelingen)
Loading...

5 sterren is maximaal, 1 ster is minimaal. Bedankt voor uw stem!
p.s. stemmen is gratis en het helpt andere mensen. Heeft u een advies of vraag, dan kunt u het commentaar veld gebruiken.

Gerelateerde berichten

Auteur

Plaats een reactie